APPAREILS ET VERSIONS DE SYSTÈMES D’EXPLOITATION COMPATIBLES AVEC ESCAPE CITY BOX

L’application Escape City Box est compatible avec la majorité des mobiles et tablettes actuellement sur le marché, mais elle peut ne pas fonctionner correctement si votre téléphone mobile n’a pas une version de système d’exploitation compatible installée et correctement configurée.

Ce sont les versions des systèmes d’exploitation compatibles avec Escape City Box :

– Apple iOS 11.4 ou supérieur

– Android OS 7.0 ou supérieur

 

Nous vous laissons un tableau avec les systèmes d’exploitation compatibles et quelques modèles d’appareils testés dans lesquels Escape City Box fonctionne normalement :

iOS11.4, 11.4.1, 12.0, 12.1, 12.2, 12.3, 12.4, 13.0, 13.1, 13.2, 13.3, 13.5.1
iPhone5s, 6, 6+, 6S, 6s Plus, SE 1st Generation (2016), SE, 7, 7 Plus, 8, 8 Plus, X, XS, XS Max, XR, 11, SE 2ª Generation (2020)
iPod Touch generation, 7ª generation
iPad5, 6, Air, Air 2, Mini 2, Mini 3, Mini 4, Pro (9.7″), Pro (10.5″), Pro (12.9″), Pro 2 (12.9″)
Android 7Samsung Galaxy S7, S7 Edge, S8, S8+, A5 (2016 & 2017), S9, S9+
Android 8Samsung Galaxy S7, S7 Edge, S8, S8+, A5 (2017), S9, S9+
Android 9Samsung Galaxy S8, S8+, S9, S9+, S10, S10+, S10e, Xiaomi Mi Mix 2S*, Sony Experia XZ2Compact*, LG G8*, Huawei P30*
Android 10
NEW
Samsung Galaxy S10, S10e, S10+, Note 10, S20, S20+, S20 Ultra 5G, Xiaomi Mi9, Sony Xperia 5, Huawei P30, LG G8 ThinQ

* Bien que l’application puisse être téléchargée sur d’autres modèles de téléphones Samsung, Xiaomi, Sony, LG et Huawei, sa compatibilité n’a pas été entièrement testée et vérifiée.